[RESOLU] Problème d'identifiants internet sous Windows 10

Suggestions et questions sur le forum et son fonctionnement. Forum technique dédié également au traitement de l'image : colorisation, astuces pour Photoshop, animation au format GIF, utilisation pour le Web, etc.
Répondre
Avatar du membre
JAC-974
Disciple
Disciple
Messages : 571
Enregistré le : mar. 21 sept. 2004, 02:00
Localisation : Somewhere...

[RESOLU] Problème d'identifiants internet sous Windows 10

Message par JAC-974 » ven. 16 sept. 2016, 11:51

Bonjour,

je viens de m'acheter un nouveau PC avec W10,
malheureusement je ne parviens pas à me connecter (identifiant+mdp) à certains sites avec cette nouvelle machine !
(aucun soucis, pour me connecter à PIMPF en passant ;))

J'ai essayé avec d'autres PC sous W7 ET W8, sa marche toujours sans problèmes, mais pas avec ce nouveau PC.
Pour moi, sa viendrait donc de Windows 10.

Quelqu'un a une idée de ce que l'on doit faire comme manip/configuration pour corriger ce problème ?

Merci d'avance. :jap:
Modifié en dernier par JAC-974 le ven. 16 sept. 2016, 14:37, modifié 1 fois.

Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 30317
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Re: WINDOWS 10 : problème d'identifiants internet

Message par Blek » ven. 16 sept. 2016, 12:57

As tu essayé avec plusieurs navigateurs ou uniquement avec celui fourni par Microsoft ?
Essaie avec Chrome ou Firefox déjà pour voir
@ +
Blek / Kiko
Mes recherches BD

Avatar du membre
arsen33
Maître 1er Dan
Maître 1er Dan
Messages : 1197
Enregistré le : mer. 09 oct. 2013, 14:29

Re: WINDOWS 10 : problème d'identifiants internet

Message par arsen33 » ven. 16 sept. 2016, 13:26

Je n'ai pas encore rencontré ce problème avec Windows 10.
Cela peut éventuellement venir d'un filtre de sécurité, le parefeu estimant que les sites en question ne sont pas sécurisés.
L'autre possibilité est un problème de gestion du script des pages internet en question. Dans ce cas là, ça devrait marcher avec Google Chrome ou Firefox comme le suggère Blek.

Avatar du membre
JAC-974
Disciple
Disciple
Messages : 571
Enregistré le : mar. 21 sept. 2004, 02:00
Localisation : Somewhere...

Re: WINDOWS 10 : problème d'identifiants internet

Message par JAC-974 » ven. 16 sept. 2016, 14:02

... effectivement W10 n'y est probablement pour rien. C'est plutôt moi qui ne maîtrise pas... !

J'utilise le navigateur par défaut.

Dans les "Paramètres avancés" j'ai ceci :
-Proposer d'enregistrer les mots de passe => Désactivé
-Enregistrer les entrées de formulaire => Activé
-Envoyer des demandes DO NOT TRACK => Désactivé
Cookies => Bloquer tous
-...

peut-être cela vient-il de l'un de ces paramètres ?
Modifié en dernier par JAC-974 le ven. 16 sept. 2016, 14:08, modifié 1 fois.

Avatar du membre
arsen33
Maître 1er Dan
Maître 1er Dan
Messages : 1197
Enregistré le : mer. 09 oct. 2013, 14:29

Re: WINDOWS 10 : problème d'identifiants internet

Message par arsen33 » ven. 16 sept. 2016, 14:07

JAC-974 a écrit :... effectivement W10 n'y est probablement pour rien. C'est plutôt moi qui suis une tâche en informatique !

J'utilise le navigateur par défaut.

Dans les "Paramètres avancés" j'ai ceci :
-Proposer d'enregistrer les mots de passe => Désactivé
-Enregistrer les entrées de formulaire => Activé
-Envoyer des demandes DO NOT TRACK => Désactivé
Cookies => Bloquer tous
-...

peut-être cela vient-il de l'un de ces paramètres ?
Effectivement le fait de bloquer les cookies peut provoquer le problème. Surtout sur les sites marchands.
Ce qui est bizarre est par défaut de désactiver le "Do not track" et de bloquer les cookies. Toujours ce côté pernicieux de Microsoft.

Avatar du membre
JAC-974
Disciple
Disciple
Messages : 571
Enregistré le : mar. 21 sept. 2004, 02:00
Localisation : Somewhere...

Re: WINDOWS 10 : problème d'identifiants internet

Message par JAC-974 » ven. 16 sept. 2016, 14:11

arsen33 a écrit :... Ce qui est bizarre est par défaut de désactiver le "Do not track" et de bloquer les cookies. Toujours ce côté pernicieux de Microsoft.
heu ! ... là c'est moi qui ai modifié le paramétrage par défaut (mais j'sais plus ce qu'il y avait à la base :ane: )

Avatar du membre
JAC-974
Disciple
Disciple
Messages : 571
Enregistré le : mar. 21 sept. 2004, 02:00
Localisation : Somewhere...

Re: [RESOLU] Problème d'identifiants internet sous Windows 1

Message par JAC-974 » ven. 16 sept. 2016, 14:36

Bon, je viens d'installer Chrome et sa marche maintenant :criswel:

Merci à tous :good:

Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 30317
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Re: [RESOLU] Problème d'identifiants internet sous Windows 1

Message par Blek » sam. 17 sept. 2016, 08:33

En plus chrome est léger et bien plus rapide que tous les autres navigateurs donc tu as fait le bon choix :pouce:
@ +
Blek / Kiko
Mes recherches BD

Répondre

Retourner vers « Le forum du forum »