Mise à jour Forum en version 3.2.7

Suggestions et questions sur le forum et son fonctionnement. Forum technique dédié également au traitement de l'image : colorisation, astuces pour Photoshop, animation au format GIF, utilisation pour le Web, etc.
Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 29219
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Mise à jour Forum en version 3.2.7

Message par Blek » ven. 17 mai 2019, 15:52

La mise à jour du forum dans sa dernière version 3.2.7 a été faite dans l'heure du midi :jap:
Merci de me signaler si tout fonctionne :jap:

Avatar du membre
PifouPocheAddict
Maître Jedi
Maître Jedi
Messages : 10631
Enregistré le : ven. 30 sept. 2016, 13:58
Localisation : Midi Pyrénées - Près de CAHORS - LOT (46)

Re: Mise à jour Forum en version 3.2.7

Message par PifouPocheAddict » ven. 17 mai 2019, 16:40

À priori, en ce qui me concerne, je n'ai pas remarqué d'anomalie ! :pouce:
Glop Glop la "Glopglopitude" ! :criswel: ... Pas Glop la "Pasglopitude" !!!
Mes Petits Gags sont ici ► Les Petits Gags de PPA ◄ Venez jeter un œil ... Glop Glop !!!

>>>Ma liste de recherche est ici ! <<<

Avatar du membre
klorophylle
Manitou
Manitou
Messages : 7026
Enregistré le : mar. 22 mars 2011, 19:58
Localisation : là bas un peu plus loin , t'y est presque

Re: Mise à jour Forum en version 3.2.7

Message par klorophylle » ven. 17 mai 2019, 19:23

Blek a écrit :
ven. 17 mai 2019, 15:52
La mise à jour du forum dans sa dernière version 3.2.7 a été faite dans l'heure du midi :jap:
Merci de me signaler si tout fonctionne :jap:
Non y'a un truc qui fonctionne pas Blek, la tête de ton Donald est pas entière.......... :D
n'oublie pas d'essuyer tes pieds avant d'écrire....
pas de bras.............pas de petits formats..............

Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 29219
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Re: Mise à jour Forum en version 3.2.7

Message par Blek » sam. 18 mai 2019, 01:11

Ah merde :zidane:
:D

Avatar du membre
drou
Maître Jedi
Maître Jedi
Messages : 13198
Enregistré le : jeu. 04 déc. 2003, 01:00
Localisation : Melrand (56) et aujourd'hui Echillais (17)

Re: Mise à jour Forum en version 3.2.7

Message par drou » sam. 18 mai 2019, 08:57

klorophylle a écrit :
ven. 17 mai 2019, 19:23
Blek a écrit :
ven. 17 mai 2019, 15:52
La mise à jour du forum dans sa dernière version 3.2.7 a été faite dans l'heure du midi :jap:
Merci de me signaler si tout fonctionne :jap:
Non y'a un truc qui fonctionne pas Blek, la tête de ton Donald est pas entière.......... :D
Bien vu :rire-criswell:
il y a toujour un PF qui vous manque
pour retrouver la petition sur swing c'est ici
viewtopic.php?t=6129

Avatar du membre
RV
Maître Jedi
Maître Jedi
Messages : 21127
Enregistré le : mer. 17 sept. 2003, 02:00
Localisation : Au Kremlin-Bicêtre. Là où il fait bon passer ses vacances, comme le disait si bien Bourvil !!!

Re: Mise à jour Forum en version 3.2.7

Message par RV » dim. 26 mai 2019, 17:52

Bon, moi ces jours-ci par moments je ne peux plus me connecter sur le forum...
un coup oui, un coup non
alors que je peux me connecter partout ailleurs...ça me saoule, je ne comprends pas :zidane:
à partir de ce matin, c'est seulement maintenant que j'ai pu me connecter... :heu:
Attention : pseudo intellectuel

Avatar du membre
PifouPocheAddict
Maître Jedi
Maître Jedi
Messages : 10631
Enregistré le : ven. 30 sept. 2016, 13:58
Localisation : Midi Pyrénées - Près de CAHORS - LOT (46)

Re: Mise à jour Forum en version 3.2.7

Message par PifouPocheAddict » dim. 26 mai 2019, 18:27

:heu: :heu: Bizarre... :dubitatif:
Glop Glop la "Glopglopitude" ! :criswel: ... Pas Glop la "Pasglopitude" !!!
Mes Petits Gags sont ici ► Les Petits Gags de PPA ◄ Venez jeter un œil ... Glop Glop !!!

>>>Ma liste de recherche est ici ! <<<

Avatar du membre
reedff
Maître Jedi
Maître Jedi
Messages : 17871
Enregistré le : mer. 23 déc. 2009, 20:50
Localisation : gironde

Re: Mise à jour Forum en version 3.2.7

Message par reedff » dim. 26 mai 2019, 18:41

Avec Opera je n'arrive pas à me connecter au premier clic, "Ce site est inaccessible" puis au second clic j'arrive à me connecter. Tous les autres sites fonctionnent.

Avatar du membre
RV
Maître Jedi
Maître Jedi
Messages : 21127
Enregistré le : mer. 17 sept. 2003, 02:00
Localisation : Au Kremlin-Bicêtre. Là où il fait bon passer ses vacances, comme le disait si bien Bourvil !!!

Re: Mise à jour Forum en version 3.2.7

Message par RV » dim. 26 mai 2019, 19:11

à chaque fois que je ne peux me connecter le système me dit que
c'est probablement du au site lui-même et non pas à ma connexion
et comme je l'ai écrit je peux me connecter partout ailleurs sans problèmes... :sifl:
Attention : pseudo intellectuel

Avatar du membre
PifouPocheAddict
Maître Jedi
Maître Jedi
Messages : 10631
Enregistré le : ven. 30 sept. 2016, 13:58
Localisation : Midi Pyrénées - Près de CAHORS - LOT (46)

Re: Mise à jour Forum en version 3.2.7

Message par PifouPocheAddict » dim. 26 mai 2019, 19:55

Avec Chrome, pas de problème ! :deso:
Glop Glop la "Glopglopitude" ! :criswel: ... Pas Glop la "Pasglopitude" !!!
Mes Petits Gags sont ici ► Les Petits Gags de PPA ◄ Venez jeter un œil ... Glop Glop !!!

>>>Ma liste de recherche est ici ! <<<

Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 29219
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Re: Mise à jour Forum en version 3.2.7

Message par Blek » dim. 26 mai 2019, 22:34

RV a écrit :
dim. 26 mai 2019, 17:52
Bon, moi ces jours-ci par moments je ne peux plus me connecter sur le forum...
un coup oui, un coup non
alors que je peux me connecter partout ailleurs...ça me saoule, je ne comprends pas :zidane:
à partir de ce matin, c'est seulement maintenant que j'ai pu me connecter... :heu:
Ca ne peut venir que de ton fournisseur d'accès ou de ton ordi.
Si ça venait du forum nous serions tous dans le même cas ce qui est logique.(Le forum ne va pas choisir qui a le droit d'accéder et qui ne l'a pas)
Donc c'est soit tu as un soucis sur ton ordi, soit ton fournisseur d'accès est un peu à la ramasse en ce moment (Maintenance ou autre)
Perso j'ai accédé toute la journée sans le moindre soucis :deso:
reedff a écrit :
dim. 26 mai 2019, 18:41
Avec Opera je n'arrive pas à me connecter au premier clic, "Ce site est inaccessible" puis au second clic j'arrive à me connecter. Tous les autres sites fonctionnent.
La le problème vient d'Opéra.
Il faudrait peut être le réinstaller ou faire un bon nettoyage des cookies et autre historique de navigation pour virer la cause de "l'incident"

Avatar du membre
PifouPocheAddict
Maître Jedi
Maître Jedi
Messages : 10631
Enregistré le : ven. 30 sept. 2016, 13:58
Localisation : Midi Pyrénées - Près de CAHORS - LOT (46)

Re: Mise à jour Forum en version 3.2.7

Message par PifouPocheAddict » jeu. 30 mai 2019, 15:50

Blek a écrit :
ven. 17 mai 2019, 15:52
La mise à jour du forum dans sa dernière version 3.2.7 a été faite dans l'heure du midi :jap:
Merci de me signaler si tout fonctionne :jap:


Depuis quelques temps, je me suis aperçu que lorsque l'on répond en citant un message avec photos, ces même photos figurent dans la citation d'office alors qu'avant, non ! Il faut donc les enlever manuellement pour ne pas qu'elles réapparaissent dans la réponse avec la citation. Je trouve que re-citer avec les photos alourdit visuellement les forums avec de post à rallonge...
Est-ce volontaire ou est-ce un "Bug" ??? :dubitatif:
Modifié en dernier par PifouPocheAddict le jeu. 30 mai 2019, 16:34, modifié 1 fois.
Glop Glop la "Glopglopitude" ! :criswel: ... Pas Glop la "Pasglopitude" !!!
Mes Petits Gags sont ici ► Les Petits Gags de PPA ◄ Venez jeter un œil ... Glop Glop !!!

>>>Ma liste de recherche est ici ! <<<

Avatar du membre
reedff
Maître Jedi
Maître Jedi
Messages : 17871
Enregistré le : mer. 23 déc. 2009, 20:50
Localisation : gironde

Re: Mise à jour Forum en version 3.2.7

Message par reedff » jeu. 30 mai 2019, 16:10

Blek a écrit :
dim. 26 mai 2019, 22:34
RV a écrit :
dim. 26 mai 2019, 17:52
Bon, moi ces jours-ci par moments je ne peux plus me connecter sur le forum...
un coup oui, un coup non
alors que je peux me connecter partout ailleurs...ça me saoule, je ne comprends pas :zidane:
à partir de ce matin, c'est seulement maintenant que j'ai pu me connecter... :heu:
Ca ne peut venir que de ton fournisseur d'accès ou de ton ordi.
Si ça venait du forum nous serions tous dans le même cas ce qui est logique.(Le forum ne va pas choisir qui a le droit d'accéder et qui ne l'a pas)
Donc c'est soit tu as un soucis sur ton ordi, soit ton fournisseur d'accès est un peu à la ramasse en ce moment (Maintenance ou autre)
Perso j'ai accédé toute la journée sans le moindre soucis :deso:
reedff a écrit :
dim. 26 mai 2019, 18:41
Avec Opera je n'arrive pas à me connecter au premier clic, "Ce site est inaccessible" puis au second clic j'arrive à me connecter. Tous les autres sites fonctionnent.
La le problème vient d'Opéra.
Il faudrait peut être le réinstaller ou faire un bon nettoyage des cookies et autre historique de navigation pour virer la cause de "l'incident"



Merci Blek, je vais donc réinstaller Opéra.

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 27150
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : De vuilnisbak

Re: Mise à jour Forum en version 3.2.7

Message par Tovenaar » jeu. 30 mai 2019, 22:40

reedff a écrit :
jeu. 30 mai 2019, 16:10
Merci Blek, je vais donc réinstaller Opéra.

Dans Opera, saisis ceci : opera://settings/siteData?search=cookies
Ça permet de voir les cookies rapidement et de les supprimer ou de ne supprimer que ceux qui ne servent plus à rien et qui ralentissent la navigation.

:wink:
PifouPocheAddict a écrit :
jeu. 30 mai 2019, 15:50
Depuis quelques temps, je me suis aperçu que lorsque l'on répond en citant un message avec photos, ces même photos figurent dans la citation d'office alors qu'avant, non ! Il faut donc les enlever manuellement pour ne pas qu'elles réapparaissent dans la réponse avec la citation. Je trouve que re-citer avec les photos alourdit visuellement les forums avec de post à rallonge...
Est-ce volontaire ou est-ce un "Bug" ??? :dubitatif:

Blek est au courant mais il profite de quelques jours de congé.
En fait, il s'agit d'un essai à peaufiner, à corriger, etc.
Avant, nous avions "le fichier machin.jpg n'est plus disponible", maintenant il y a des vignettes (peut-être trop grandes, c'est à discuter) pour rappeler quelles images sont concernées.
Et il y a quelques autres petits problèmes.
Ce n'est qu'un essai. Pas la peine de se tracasser. Mais vous pouvez donner votre avis.

:wink:
Image

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 27150
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : De vuilnisbak

Re: Mise à jour Forum en version 3.2.7

Message par Tovenaar » jeu. 30 mai 2019, 22:53

Tovenaar a écrit :
jeu. 30 mai 2019, 22:40

Et il y a quelques autres petits problèmes.


Exemple :
Doc Mars a écrit :
mer. 29 mai 2019, 10:53
... un excellent thriller SF et tout aussi excellente adaptation cinématographique :pouce:

4._V1_.jpg

Image
Pourquoi "4._V1_.jpg" apparaît-il ?
Image

Avatar du membre
PifouPocheAddict
Maître Jedi
Maître Jedi
Messages : 10631
Enregistré le : ven. 30 sept. 2016, 13:58
Localisation : Midi Pyrénées - Près de CAHORS - LOT (46)

Re: Mise à jour Forum en version 3.2.7

Message par PifouPocheAddict » ven. 31 mai 2019, 00:07

Tovenaar a écrit :
jeu. 30 mai 2019, 22:40
PifouPocheAddict a écrit :
jeu. 30 mai 2019, 15:50
Depuis quelques temps, je me suis aperçu que lorsque l'on répond en citant un message avec photos, ces même photos figurent dans la citation d'office alors qu'avant, non ! Il faut donc les enlever manuellement pour ne pas qu'elles réapparaissent dans la réponse avec la citation. Je trouve que re-citer avec les photos alourdit visuellement les forums avec de post à rallonge...
Est-ce volontaire ou est-ce un "Bug" ??? :dubitatif:

Blek est au courant mais il profite de quelques jours de congé.
En fait, il s'agit d'un essai à peaufiner, à corriger, etc.
Avant, nous avions "le fichier machin.jpg n'est plus disponible", maintenant il y a des vignettes (peut-être trop grandes, c'est à discuter) pour rappeler quelles images sont concernées.
Et il y a quelques autres petits problèmes.
Ce n'est qu'un essai. Pas la peine de se tracasser. Mais vous pouvez donner votre avis.

:wink:

OK, merci pour ta réponse ! :pouce:
Glop Glop la "Glopglopitude" ! :criswel: ... Pas Glop la "Pasglopitude" !!!
Mes Petits Gags sont ici ► Les Petits Gags de PPA ◄ Venez jeter un œil ... Glop Glop !!!

>>>Ma liste de recherche est ici ! <<<

Avatar du membre
Blackpuma
Maître 2e Dan
Maître 2e Dan
Messages : 2826
Enregistré le : sam. 25 févr. 2012, 17:18
Localisation : Boulogne-Billancourt

Re: Mise à jour Forum en version 3.2.7

Message par Blackpuma » lun. 03 juin 2019, 18:31

Tovenaar a écrit :
jeu. 30 mai 2019, 22:40
reedff a écrit :
jeu. 30 mai 2019, 16:10
Merci Blek, je vais donc réinstaller Opéra.

Dans Opera, saisis ceci : opera://settings/siteData?search=cookies
Ça permet de voir les cookies rapidement et de les supprimer ou de ne supprimer que ceux qui ne servent plus à rien et qui ralentissent la navigation.

:wink:
PifouPocheAddict a écrit :
jeu. 30 mai 2019, 15:50
Depuis quelques temps, je me suis aperçu que lorsque l'on répond en citant un message avec photos, ces même photos figurent dans la citation d'office alors qu'avant, non ! Il faut donc les enlever manuellement pour ne pas qu'elles réapparaissent dans la réponse avec la citation. Je trouve que re-citer avec les photos alourdit visuellement les forums avec de post à rallonge...
Est-ce volontaire ou est-ce un "Bug" ??? :dubitatif:

Blek est au courant mais il profite de quelques jours de congé.
En fait, il s'agit d'un essai à peaufiner, à corriger, etc.
Avant, nous avions "le fichier machin.jpg n'est plus disponible", maintenant il y a des vignettes (peut-être trop grandes, c'est à discuter) pour rappeler quelles images sont concernées.
Et il y a quelques autres petits problèmes.
Ce n'est qu'un essai. Pas la peine de se tracasser. Mais vous pouvez donner votre avis.

:wink:


Çà bugge un peu (il y a des parasites en haut et les images sont dans l'ordre inverse). Un peu grand en effet. Sinon ça rend super !
viewtopic.php?f=135&t=24304&p=1056126#p1056126
Plus ils sont grand et gros, plus ça fait mal quand ils tombent, et plus ils ont une grande gueule, plus impressionnant est le silence quand ils la ferment !
(Puma Noir, lutteur séminole)

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 27150
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : De vuilnisbak

Re: Mise à jour Forum en version 3.2.7

Message par Tovenaar » lun. 03 juin 2019, 21:13

Blackpuma a écrit :
lun. 03 juin 2019, 18:31
Çà bugge un peu (il y a des parasites en haut et les images sont dans l'ordre inverse). Un peu grand en effet. Sinon ça rend super !
viewtopic.php?f=135&t=24304&p=1056126#p1056126
Oui, les noms des fichiers n'ont rien à faire là :

fantastic four 63.jpg
New mutants 84.jpgDocteur Strange.jpgSpiderman amazing 86.jpgSpiderman web 86.jpg

Quant à l'ordre inverse, je n'avais pas remarqué. :deso:

Pour la taille des vignettes citées (250 px au maximum), ça me semble bon, maintenant. :dubitatif:
Image

Avatar du membre
Blackpuma
Maître 2e Dan
Maître 2e Dan
Messages : 2826
Enregistré le : sam. 25 févr. 2012, 17:18
Localisation : Boulogne-Billancourt

Re: Mise à jour Forum en version 3.2.7

Message par Blackpuma » mar. 04 juin 2019, 19:28

Quant à l'ordre inverse, je n'avais pas remarqué. :deso:
Je confirme
Pour la taille des vignettes citées (250 px au maximum), ça me semble bon, maintenant. :dubitatif:
Ça ne me dérange pas, c'est joli. C'est juste que ça va prendre de la place.
Plus ils sont grand et gros, plus ça fait mal quand ils tombent, et plus ils ont une grande gueule, plus impressionnant est le silence quand ils la ferment !
(Puma Noir, lutteur séminole)

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 27150
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : De vuilnisbak

Re: Mise à jour Forum en version 3.2.7

Message par Tovenaar » lun. 10 juin 2019, 23:33

Et alors, c'est pour quand le forum en vers ? :gourdin:

ForumEnVers.png
ForumEnVers.png (2.99 Kio) Vu 341 fois

Vous ne savez pas lire ? 👓
C'est bien ce qui est écrit en page d'accueil du forum, pourtant ! :dubitatif:

Mise à jour forum en vers...

:ane:
Image

Répondre

Retourner vers « Le forum du forum »