Sushis de connexion

Suggestions et questions sur le forum et son fonctionnement. Forum technique dédié également au traitement de l'image : colorisation, astuces pour Photoshop, animation au format GIF, utilisation pour le Web, etc.
Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » lun. 01 août 2016, 18:46

Je n'accède plus au topic Supergirl [Série], exemple : http://www.forumpimpf.net/viewtopic.php ... 38#p896538
FPnerepondpas.png
FPnerepondpas.png (1.37 Kio) Vu 2151 fois
FPnerepondpas2.png
Mais j'accède à d'autres pages ! :heu:

Mais pas celle-ci : http://www.forumpimpf.net/viewtopic.php?f=15&t=38117 (Star Wars : Rogue One) :heu3:
Image La couche du moche

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » lun. 01 août 2016, 22:31

http://www.forumpimpf.net/viewtopic.php ... 69#p896569

Pas d'accès avec Internet Explorer, pas de problème avec Firefox. :o

Pourquoi IE bloque-t-il certaines pages et pas d'autres ? Y a-t-il un "script" dans les pages refusées qui bloque l'affichage ?
Image La couche du moche

Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 30316
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Re: Sushis de connexion

Message par Blek » lun. 01 août 2016, 23:20

Non pas à ma connaissance...
Il faut dire que je n'ai plus utilisé IE depuis des années...
En plus pas d'IE sous Linux
Firefox, Chrome et des navigateurs uniquement linux du type Konqueror...
Pas de soucis chez moi...
@ +
Blek / Kiko
Mes recherches BD

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » mer. 03 août 2016, 09:59

Je peux voir les page 1 et 2 du topic Suicide Squad, mais la page 3 ( http://www.forumpimpf.net/viewtopic.php ... 1&start=40 ) fait planter le navigateur ! :heu:
Qu'y a-t-il sur cette page 3 qu'internet Explorer ne supporte pas ?
Image1.png
Image La couche du moche

Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 30316
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Re: Sushis de connexion

Message par Blek » mer. 03 août 2016, 15:52

Il y a des images et une video youtube...
Tu as essayé avec Chrome ou FF ?
@ +
Blek / Kiko
Mes recherches BD

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » mer. 03 août 2016, 20:29

Blek a écrit :Il y a des images et une video youtube...
Tu as essayé avec Chrome ou FF ?
La page http://www.forumpimpf.net/viewtopic.php ... start=5260 qui contient des vidéos ne s'affiche pas non plus.
J'ai essayé avec FF : pas de problème.

Pire : http://www.youtube.com/ ne s'affiche même pas avec Explorer ! :morderir3: C'est fou ! :fonsde:

Lors de la dernière mise à jour de Win10, Explorer semble avoir été reparamétré dans mon dos. Reste à retrouver, si c'est possible, mes anciens paramètres.
Image La couche du moche

Avatar du membre
Blek
Technicien du forum
Technicien du forum
Messages : 30316
Enregistré le : dim. 24 août 2003, 02:00
Localisation : Lutèce
Contact :

Re: Sushis de connexion

Message par Blek » mer. 03 août 2016, 21:44

Ou simplement bannir IE de ta machine :D
Tu perdra ainsi moins de temps et au moins les autres navigateurs eux fonctionnent
@ +
Blek / Kiko
Mes recherches BD

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » mer. 03 août 2016, 22:01

Blek a écrit :Ou simplement bannir IE de ta machine :D
Tu perdra ainsi moins de temps et au moins les autres navigateurs eux fonctionnent
Il y a des dizaines de paramètres de "sécurité" qui semblent avoir été modifiés :
ParametresIE.png
Quand on modifie un paramètre, il faut redémarrer l'ordinateur (ce qui prend un plombe avec Win10) pour voir ce que ça donne.
Image La couche du moche

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » jeu. 04 août 2016, 06:06

J'ai remis un paramètre comme il était avant puis j'ai redémarré l'ordi.
Le problème semble réglé…

… jusqu'à la prochaine fois.
Image La couche du moche

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » jeu. 11 août 2016, 21:02

Tovenaar a écrit :… jusqu'à la prochaine fois.
Ça n'a pas trainé !

Mise à jour de Win10, donc déparamétrage d'Explorer, donc disparition de l'affichage des vidéos en flash "pour votre sécurité" :
IEFlash.png
Mais le flash sur d'autres sites s'affiche sans problème, seules les vidéos YouTube semblent touchées, sauf sur YouTube.

Quel navigateur merdique !
Qui utilise encore ce navigateur ? :heu:
Moi, de temps en temps.

Pas de problème avec Firefox.
Image La couche du moche

Avatar du membre
buzz
Maître 2e Dan
Maître 2e Dan
Messages : 2679
Enregistré le : dim. 25 nov. 2007, 18:05
Localisation : Dans un coin

Re: Sushis de connexion

Message par buzz » ven. 12 août 2016, 01:15

Bonne question : qui utilise encore IE?
A part les adeptes des donjons, des chaînes et autres combinaisons en latex, bien sûr...

Tiens, au passage, bilan du passage fortement recommandé vers windaube 10 sur ma bécane : un accès internet aléatoire (c'est à dire que ce n'est pas la peine de lancer un téléchargement trop long, de plus de 700 Mo donc, sous peine de le voir planter), plus de clic gauche sur les menus (anomalie corrigée depuis par une MaJ)...
Important à savoir pour ceux qui commettraient la bêtise de passer à W10 :
1/ Le faites pas
2/ Si vous l'avez fait, vous avez 1 mois pour revenir en arrière. Moi, je me suis réveillé trop tard.... Hélas...

Bon, du coup, on va prendre un autre portable déjà prééquipé pour madame et celui là va être formaté et repassé sous Ubuntu :love1: :love1: :love1:
C'est l'avantage des produits crosoft, c'est qu'ils sont tellement merdiques qu'ils sont en eux mêmes une publicité pour la concurrence :pouce:
"Ils ne savaient pas que c'était impossible, alors ils l'ont fait."

Avatar du membre
Tovenaar
Maître Jedi
Maître Jedi
Messages : 26702
Enregistré le : mar. 11 avr. 2006, 03:34
Localisation : de Vlieg op de Neus

Re: Sushis de connexion

Message par Tovenaar » jeu. 18 août 2016, 17:17

Je n'ai absolument rien fait et Internet Explorer m'affiche les vidéos correctement, maintenant.

Ce navigateur est complètement fou ! :bedo:
Image La couche du moche

Avatar du membre
buzz
Maître 2e Dan
Maître 2e Dan
Messages : 2679
Enregistré le : dim. 25 nov. 2007, 18:05
Localisation : Dans un coin

Re: Sushis de connexion

Message par buzz » jeu. 25 août 2016, 19:09

Microsoft, ton univers impitoyaaaaable...
"Ils ne savaient pas que c'était impossible, alors ils l'ont fait."

Répondre

Retourner vers « Le forum du forum »