[RESOLU] Problème d'identifiants internet sous Windows 10

Suggestions et questions sur le forum et son fonctionnement. Forum technique dédié également au traitement de l'image : colorisation, astuces pour Photoshop, animation au format GIF, utilisation pour le Web, etc.

[RESOLU] Problème d'identifiants internet sous Windows 10

Messagepar JAC-974 » Ven 16 Sep 2016, 11:51

Bonjour,

je viens de m'acheter un nouveau PC avec W10,
malheureusement je ne parviens pas à me connecter (identifiant+mdp) à certains sites avec cette nouvelle machine !
(aucun soucis, pour me connecter à PIMPF en passant ;))

J'ai essayé avec d'autres PC sous W7 ET W8, sa marche toujours sans problèmes, mais pas avec ce nouveau PC.
Pour moi, sa viendrait donc de Windows 10.

Quelqu'un a une idée de ce que l'on doit faire comme manip/configuration pour corriger ce problème ?

Merci d'avance. :jap:
Dernière édition par JAC-974 le Ven 16 Sep 2016, 14:37, édité 1 fois.
Avatar de l’utilisateur
JAC-974
Maître 1er Dan
Maître 1er Dan
 
Messages: 1002
Inscription: Mar 21 Sep 2004, 02:00
Localisation: Somewhere...

Re: WINDOWS 10 : problème d'identifiants internet

Messagepar Blek » Ven 16 Sep 2016, 12:57

As tu essayé avec plusieurs navigateurs ou uniquement avec celui fourni par Microsoft ?
Essaie avec Chrome ou Firefox déjà pour voir
Avatar de l’utilisateur
Blek
Technicien du forum
Technicien du forum
 
Messages: 35761
Inscription: Dim 24 Aoû 2003, 02:00
Localisation: Lutèce

Re: WINDOWS 10 : problème d'identifiants internet

Messagepar arsen33 » Ven 16 Sep 2016, 13:26

Je n'ai pas encore rencontré ce problème avec Windows 10.
Cela peut éventuellement venir d'un filtre de sécurité, le parefeu estimant que les sites en question ne sont pas sécurisés.
L'autre possibilité est un problème de gestion du script des pages internet en question. Dans ce cas là, ça devrait marcher avec Google Chrome ou Firefox comme le suggère Blek.
arsen33
V.I.P.
V.I.P.
 
Messages: 855
Inscription: Mer 09 Oct 2013, 14:29

Re: WINDOWS 10 : problème d'identifiants internet

Messagepar JAC-974 » Ven 16 Sep 2016, 14:02

... effectivement W10 n'y est probablement pour rien. C'est plutôt moi qui ne maîtrise pas... !

J'utilise le navigateur par défaut.

Dans les "Paramètres avancés" j'ai ceci :
-Proposer d'enregistrer les mots de passe => Désactivé
-Enregistrer les entrées de formulaire => Activé
-Envoyer des demandes DO NOT TRACK => Désactivé
Cookies => Bloquer tous
-...

peut-être cela vient-il de l'un de ces paramètres ?
Dernière édition par JAC-974 le Ven 16 Sep 2016, 14:08, édité 1 fois.
Avatar de l’utilisateur
JAC-974
Maître 1er Dan
Maître 1er Dan
 
Messages: 1002
Inscription: Mar 21 Sep 2004, 02:00
Localisation: Somewhere...

Re: WINDOWS 10 : problème d'identifiants internet

Messagepar arsen33 » Ven 16 Sep 2016, 14:07

JAC-974 a écrit:... effectivement W10 n'y est probablement pour rien. C'est plutôt moi qui suis une tâche en informatique !

J'utilise le navigateur par défaut.

Dans les "Paramètres avancés" j'ai ceci :
-Proposer d'enregistrer les mots de passe => Désactivé
-Enregistrer les entrées de formulaire => Activé
-Envoyer des demandes DO NOT TRACK => Désactivé
Cookies => Bloquer tous
-...

peut-être cela vient-il de l'un de ces paramètres ?


Effectivement le fait de bloquer les cookies peut provoquer le problème. Surtout sur les sites marchands.
Ce qui est bizarre est par défaut de désactiver le "Do not track" et de bloquer les cookies. Toujours ce côté pernicieux de Microsoft.
arsen33
V.I.P.
V.I.P.
 
Messages: 855
Inscription: Mer 09 Oct 2013, 14:29

Re: WINDOWS 10 : problème d'identifiants internet

Messagepar JAC-974 » Ven 16 Sep 2016, 14:11

arsen33 a écrit:... Ce qui est bizarre est par défaut de désactiver le "Do not track" et de bloquer les cookies. Toujours ce côté pernicieux de Microsoft.


heu ! ... là c'est moi qui ai modifié le paramétrage par défaut (mais j'sais plus ce qu'il y avait à la base :ane: )
Avatar de l’utilisateur
JAC-974
Maître 1er Dan
Maître 1er Dan
 
Messages: 1002
Inscription: Mar 21 Sep 2004, 02:00
Localisation: Somewhere...

Re: [RESOLU] Problème d'identifiants internet sous Windows 1

Messagepar JAC-974 » Ven 16 Sep 2016, 14:36

Bon, je viens d'installer Chrome et sa marche maintenant :criswel:

Merci à tous :good:
Avatar de l’utilisateur
JAC-974
Maître 1er Dan
Maître 1er Dan
 
Messages: 1002
Inscription: Mar 21 Sep 2004, 02:00
Localisation: Somewhere...

Re: [RESOLU] Problème d'identifiants internet sous Windows 1

Messagepar Blek » Sam 17 Sep 2016, 08:33

En plus chrome est léger et bien plus rapide que tous les autres navigateurs donc tu as fait le bon choix :pouce:
Avatar de l’utilisateur
Blek
Technicien du forum
Technicien du forum
 
Messages: 35761
Inscription: Dim 24 Aoû 2003, 02:00
Localisation: Lutèce


Retourner vers Le forum du forum

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités